ALR Save Issue
Incident Report for Decision Cloud
Resolved
This incident is resolved, Advanced Lead Rule saving has been verified.

If a list has been lost or otherwise altered by a save during this period, please reach out to Insight support and we will recover the list for you.

Please include the Advanced Lead Rule ID in your ticket and your account id. The list will be reverted to the latest list as of August 30th at midnight.
Posted Aug 30, 2023 - 15:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

If a list has been lost or otherwise altered by a save during this period, please reach out to Insight support and we will recover the list when backups complete loading this evening.

Please include the Advanced Lead Rule ID in your ticket and your account id.
Posted Aug 30, 2023 - 14:45 PDT
Identified
We have identified an issue with ALR list saving.

DO NOT SAVE ALR's AT THIS TIME
Posted Aug 30, 2023 - 13:05 PDT
This incident affected: Decision Cloud - Web Site.