API Increased Response Times
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 10:42 PST
Monitoring
The new servers have been deployed and response time and error rate returned to normal.

Status will be monitored for any changes.
Posted Jan 09, 2024 - 10:09 PST
Identified
We have identified the issue and are deploying servers to compensate.

An update will be provided within 30 minutes.
Posted Jan 09, 2024 - 09:52 PST
Investigating
We are investigating increased response times and error rates on API.
Posted Jan 09, 2024 - 09:44 PST
This incident affected: Decision Cloud - API (Lead Processing).