APP API Partial Outage
Incident Report for Decision Cloud
Resolved
Outage today was related to the intersection of daily, weekly, and monthly File Builder files. Recognizing it is the first of the month, please limit parallel running file builder files for today to 2 max.

The backfill and release of new File Builder will be prioritized to resolve the underlying issue.

Leads have been flowing for almost 1 hour at this time. The incident is resolved.
Posted May 01, 2023 - 09:21 PDT
Update
Leads have been flowing for 30 minutes and we are continuing to monitor for any changes.
Posted May 01, 2023 - 09:06 PDT
Update
We are continuing to monitor for any further issues.
Posted May 01, 2023 - 09:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 08:37 PDT
Update
API has been upgraded to a major outage, app downgraded to a partial outage.
Posted May 01, 2023 - 08:09 PDT
Update
We are tracing the incident further, app has been upgraded to a major outage.
Posted May 01, 2023 - 07:45 PDT
Update
The main servers will be cycled, all lead traffic will be stopped for 15 minutes while this occurs.
Posted May 01, 2023 - 07:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2023 - 07:16 PDT
Investigating
We are currently investigating this issue.
Posted May 01, 2023 - 07:14 PDT
This incident affected: Decision Cloud - Web Site and Decision Cloud - API (Lead Processing).