Reporting Issues
Incident Report for Decision Cloud
Resolved
Reports are fully caught up and have been backfilled for any missing data. This incident has been resolved.
Posted Apr 10, 2023 - 12:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 10:24 PDT
Investigating
We are currently investigating this issue.
Posted Apr 10, 2023 - 07:12 PDT
This incident affected: Decision Cloud - Reports.