API - Broken Service Posts
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 14:44 PDT
Monitoring
A fix has been deployed and service health has returned to normal. Additional verifications are being conducted and services are being monitored for any changes in state.
Posted Nov 01, 2023 - 13:02 PDT
Identified
An issue has been identified with an internal service blocking requests to assorted vendors. The issue is being patched at this time. Services should return to normal operation within 30 minutes.
Posted Nov 01, 2023 - 12:40 PDT
This incident affected: Decision Cloud - API (Lead Processing).