Reporting Delay
Incident Report for Decision Cloud
Resolved
Reports for today are caught up.

We will rerun performance later today for the weekend as some items were purged from the running queue.

We have also created tickets to decouple our nightly reporting structure from the live lead processing. This will avoid live reporting being effected by large nightly file updates in the future.
Posted Jun 26, 2023 - 06:25 PDT
Identified
We have identified a delay in the reports queue related to nightly files. The workers have been restarted and are filling in now.
Posted Jun 26, 2023 - 06:01 PDT
This incident affected: Decision Cloud - Reports.