app.decisioncloud.me increased error rate
Incident Report for Decision Cloud
Resolved
A software update failed to set appropriate permissions on an internal cache directory, resulting in elevated HTTP 500 error codes. We have addressed the issue and service should resume as usual.
Posted Jan 18, 2021 - 17:24 PST
Investigating
We are seeing an increased error rate on app.decisioncloud.me. We are currently investigating the issue and will update here when we have more information.
Posted Jan 18, 2021 - 17:21 PST
This incident affected: Decision Cloud - Web Site, Decision Cloud - Reports, and File Builder.