Degraded Service Decision Logic IAV Response
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 09:02 PST
Monitoring
A fix has been deployed for the IAV Response Processing and we are monitoring for new IAV requests.

This deployment caused brief errors in some Decision Tree flows.
Posted Jan 12, 2024 - 14:26 PST
Identified
An issue with Decision Logic IAV Response processing has been identified.

This error has been effecting Response processing for leads since 01/11/2024 at 01:40 AM CST.

Decision Logic Instant Account Verification is still functional as well as Pre Approval emails.

Please inspect your Decision Logic portal to locate clients that have completed your Instant Account Verification.
Posted Jan 12, 2024 - 10:40 PST
This incident affected: Decision Cloud - API (Lead Processing).