File Builder Outage
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 08:30 PDT
Monitoring
FileBuilder fix has been deployed and several auto pull files as well as queued files from the day are running. We are monitoring for any performance issues. Please contact us if there is an issue with a particular file or its contents.
Posted Jun 05, 2023 - 13:45 PDT
Identified
We have located a fix to get file builder files processing safely, this fix will be validated throughout Monday and an update provided before Tuesday.
Posted Jun 04, 2023 - 20:18 PDT
This incident affected: File Builder.