API Outage

Incident Report for Decision Cloud

Identified

The issue has been identified and remediation effort are in effect. At this time the lead ingestion API has been turned off as the situation is rectified.

API ingestion will be offline for several hours as we conduct these emergency patches.

Further timeline updates will be provided as available or within 3 hours.
Posted Sep 23, 2026 - 16:04 PDT

Update

We are continuing to investigate this issue.
Posted Sep 23, 2026 - 14:47 PDT

Investigating

We are investigating reports of reduced incoming lead volume.
Posted Sep 23, 2026 - 14:43 PDT
This incident affects: Decision Cloud - API (Lead Processing).