File Builder Degraded ROI Column Performance
Incident Report for Decision Cloud
Resolved
A fix has been implemented and files are now properly pulling the aforementioned columns.

Please rerun any files during the affected period if you are using them.
Posted Aug 10, 2023 - 10:23 PDT
Identified
We have identified an issue regarding a subset of File Builder columns since 08/08/2023. The columns effected are in the Loan Section:

* Loan Amount (All Loans)
* Total Paid (All Loans)
* Funded Amount (All Loans)
* Actual Paid (All Loans)
* Loan Count

Users may notice these fields are blank for files pulled within the timeframe. A fix is being implemented for these fields.

All other fields are functioning as normal.
Posted Aug 10, 2023 - 09:49 PDT
This incident affected: File Builder.