Reporting Delays

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 12:30 PDT

Monitoring

Delay is reduced to under ten minutes. Reports are still clearing through the final nightly files.
Posted Apr 30, 2025 - 10:13 PDT

Identified

Nightly files had an increased processing time last night resulting in up to 30 minutes of delay for live leads.

This delay should clear within the next hour and return to normal performance.
Posted Apr 30, 2025 - 09:41 PDT

Investigating

We are currently investigating significant delays in live reporting.
Posted Apr 30, 2025 - 09:16 PDT
This incident affected: Decision Cloud - API (Lead Processing).