Delayed Reports
Incident Report for Decision Cloud
Resolved
Reports have completed catching up, file builder jobs are running, and the nightly performance files are processing.
Posted Jun 21, 2023 - 00:06 PDT
Monitoring
Reports are being filled in and any noticed file builder files at time of shutdown have been restarted.

Performance data will be processed at the normal nightly file time in the morning.
Posted Jun 20, 2023 - 22:00 PDT
Update
Enabling of these services has been deferred pending implementation of the related fixes tonight.
Posted Jun 20, 2023 - 14:29 PDT
Identified
We have identified the bottleneck and have a solution designed for deployment this evening it will require some downtime and we are prioritizing lead processing. Following will detail the impacts on today.

Lead processing will continue normally.

We have delayed report processing until volume is reduced. This will occur around 12 PM PST to 2PM PST, at which time we will fill in reports.

File Builder will also be restricted at this time as it is dependent on reports being accurate. It will resume this evening.

We apologize for the this as we complete our upgrades to Multi-AZ Database setup.
Posted Jun 20, 2023 - 08:50 PDT
Investigating
We are investigating unusually high loads during our report generation.

At this time reports will be delayed to prioritize lead processing.
Posted Jun 20, 2023 - 07:25 PDT
This incident affected: Decision Cloud - Reports and File Builder.