Decision Tree Processing Errors

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 13:16 PDT

Update

Decision trees appear to be processing successfully. We are continuing to monitor for any further issues.
Posted Aug 01, 2025 - 11:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 11:00 PDT

Identified

We have identified and deployed a fix for decision tree attribute errors. We expect the deployment to complete in approximately 30 minutes.
Posted Aug 01, 2025 - 09:39 PDT
This incident affected: Decision Cloud - API (Lead Processing) and File Builder.