Reporting Queue Backlog
Incident Report for Decision Cloud
Resolved
Reports are confirmed to be 99.99% accurate and ready for use on Monday with the previously mentioned discrepancies rectified.

We appreciate everyone's patience throughout the previous week.

Please reach out to us at support@insight.tm with any questions or comments.
Posted Apr 29, 2024 - 00:54 PDT
Update
Reports are 99.99% up to date for Monday.

We have identified a total of 70 dates over the last 4 years with an extremely small discrepancies across looks, accepts, and originations. Total discrepancy on any given date does not exceed 25 looks for any single date divided across all accounts. These are proper looks and that have been attributed to incorrect dates.

The process to rectify these looks is running and an update on completion time will be provided as available.
Posted Apr 28, 2024 - 17:56 PDT
Monitoring
A job has been implemented to traverse through reports for all time and rectify the leads effected by this situation.

This job is running independently of nightly files and other reporting functionality and will not impact their performance,

We will coontinue monitoring this job for completion.
Posted Apr 26, 2024 - 10:15 PDT
Update
Investigation still underway to determine proper remediation steps.

This issue generally occurs as a diversion of a few percent worth of looks in reports.

We have also confirmed this was due to the multiple concurrent runs of files yesterday.
Posted Apr 26, 2024 - 08:27 PDT
Identified
We have identified that some report information for previous dates may contain inaccuracies due to yesterdays events. A fix is being created and an update will be provided here within the hour.

Nightly files were processed as expected for Infinity.

EPIC Nightly Files are still processing as well as some custom LMS's.
Posted Apr 26, 2024 - 06:43 PDT
Monitoring
We apologize for the inconvenience, but nightly files will loan performance files will not be processed into reports today 04/25/2024 due to the time it takes to process and the proximity to the end of the day.

In order to ensure reports are up to date by tomorrow morning, we have decided to prioritize the implementation of items required to speed up the import process instead of processing the nightly files from last night.

Infinity users and all Other LMS users will be accurate by the morning unless informed otherwise.
EPIC users will be imported at their usual times as EPIC does not allow us to run all customer simultaneously.

Todays live API numbers 04/25/2024 will be caught up within the hour as a few processes retry at the top of the hour.

Thank you for your understanding.
Posted Apr 25, 2024 - 12:28 PDT
Investigating
We are investigating why the queued events are refusing to clear.

We will be clearing the backlog introduced by nightly files so past performance will not be up to date.

We will be clearing the queue so that numbers for todays live data remain up to date.
Posted Apr 25, 2024 - 09:14 PDT
This incident affected: Decision Cloud - Reports.