API Latency
Incident Report for Decision Cloud
Resolved
This issue has been resolved and not seen during monitoring since since 9:15 AM PST.
Posted Jun 23, 2023 - 12:13 PDT
Monitoring
The issue was identified and a fix implemented with a quick reboot. Latencies have returned to normal. We are continuing to closely monitor for any changes.
Posted Jun 23, 2023 - 06:10 PDT
Investigating
We have detected a spike in API Latency, we are investigating now.
Posted Jun 23, 2023 - 06:05 PDT
This incident affected: Decision Cloud - API (Lead Processing).