Changelog Outage
Incident Report for Decision Cloud
Resolved
Due to the timing of the issue, roughly 1/2 day of changelog details are unrecoverable.

The changelog entries themselves will still be present for 2023-09-09 but not their details.

All items are operational at this time.
Posted Sep 12, 2023 - 00:22 PDT
Update
All logs except for those from 2023-09-09 have been restored.

Restoration attempts will be made for the final log entries.
Posted Sep 11, 2023 - 23:16 PDT
Identified
We have identified an issue with changelogs and are in the process of rectifying them.
Posted Sep 11, 2023 - 21:29 PDT
This incident affected: Decision Cloud - Web Site.