Insight Services Outage
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 22:27 PDT
Monitoring
A fix has been deployed and leads are flowing.
Posted Oct 04, 2023 - 22:16 PDT
Update
It has been determined the issue effects all new lead ingress. Issue severity has been updated accordingly. A fix is being deployed.
Posted Oct 04, 2023 - 22:02 PDT
Identified
An issues has been identified resulting in the denial of all leads by Insight services. A fix is being deployed.
Posted Oct 04, 2023 - 21:54 PDT
This incident affected: Decision Cloud - API (Lead Processing).