Reporting Delay

Incident Report for Decision Cloud

Resolved

Live reporting is back to normal performance.
All historical data for today has been processed and no gaps in reporting remain.
Posted Aug 05, 2025 - 12:58 PDT

Update

Data for the day is filling in and live data is processing into reports successfully. There may be some delay in live reports as the gap in today is filled in. Estimate to follow when all data has been queued.
Posted Aug 05, 2025 - 12:45 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2025 - 12:35 PDT

Investigating

We are investigating the cause of reports not populating beyond the 12 PM CST hour.
Posted Aug 05, 2025 - 11:57 PDT
This incident affected: Decision Cloud - Reports.