Insight Service Degraded Performance
Incident Report for Decision Cloud
Resolved
The issue with these elements has been identified and resolved.

No errors have occurred in 40 minutes.
Posted Feb 29, 2024 - 10:03 PST
Investigating
Elements 1027 & 1344 are having intermittent processing issues and we are currently investigating.
Posted Feb 29, 2024 - 09:07 PST
This incident affected: Decision Cloud - API (Lead Processing).