APP Partial Outage

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 10:01 PST

Monitoring

Effected users should now have access to DecisionCloud restored.
Posted Dec 10, 2025 - 07:04 PST

Identified

An issue preventing access to DecisionCloud APP has been identified.

This issue impacts some users and prevents access to web pages.

Lead flow is not affected.

Further updates to follow shortly.
Posted Dec 10, 2025 - 06:54 PST
This incident affected: Decision Cloud - Web Site.