Decision Logic Post Purchase Erroring

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted May 19, 2026 - 02:54 PDT

Monitoring

Decision Logic pages failed to load due to a networking error introduced in recent updates. The issue has been patched and results are being monitored.
Posted May 19, 2026 - 02:27 PDT

Investigating

We are currently investigating reports of failure to load Decision Logic pages for post purchase processing.
Posted May 18, 2026 - 23:13 PDT
This incident affected: Decision Cloud - API (Lead Processing).