Old File Builder missing Insight Service data prior to 11 AM CST on 07/14/2025

Incident Report for Decision Cloud

Update

File Builder is undergoing maintenance to restore Insight Service Data and we expect it to be complete by Monday. All File Builder fields except for Insight Element Fields are unaffected.

We encourage anyone requiring Insight Element Data from File Builder before Monday to reach out requesting beta access to our New File Builder.
Posted Jul 15, 2025 - 21:03 PDT

Update

Two years of Insight Service data is being copied while internal restructuring is conducted. An update will be provided later tonight on its progress.
Posted Jul 15, 2025 - 10:54 PDT

Identified

We are currently back-filling this missing data.
Posted Jul 14, 2025 - 09:04 PDT
This incident affects: File Builder.