Reports Delayed
Incident Report for Decision Cloud
Resolved
The fix has completed clearing the queues. Reports should be up to date.
Posted Jul 29, 2023 - 15:04 PDT
Identified
The issue has been identified and a fix for the delayed queue is being implemented.
Posted Jul 29, 2023 - 09:32 PDT
Investigating
We are investigating reports of delayed reports.
Posted Jul 29, 2023 - 08:53 PDT
This incident affected: Decision Cloud - Reports.