File Builder Partial Outage
Incident Report for Decision Cloud
Update
File migration are still in progress.
Posted Jun 10, 2024 - 11:27 PDT
Update
A script has been completed to assist with migrating the legacy columns to new locations.

File migration will commence over the weekend through next week.
Posted May 31, 2024 - 14:45 PDT
Update
We are continuing on work to migrate older files to the new format per the whats new update.

Please see our What's New page for details regarding the columns that moved and their corresponding fixes https://app.decisioncloud.me/whats-new

If a file is needed immediately, it is recommend to fix the selected columns according to the details in the What's New.
Posted May 29, 2024 - 12:57 PDT
Identified
The issue has been identified as effecting older file builder files that used various datasets which have been moved or otherwise restructured.

Please see our What's New page for details regarding the columns that moved and their corresponding fixes https://app.decisioncloud.me/whats-new

If a file is needed immediately, it is recommend to fix the selected columns according to the details in the What's New.

A patch is being worked on to allow older files to continue processing, but we recommend fixing the files to adhere to the new locations.
Posted May 27, 2024 - 13:38 PDT
Investigating
We are investigating issues with file builder exports not completing.
Posted May 25, 2024 - 12:48 PDT
This incident affects: File Builder.