API and APP Outage
Incident Report for Decision Cloud
Resolved
This incident is resolved but file builder will continue to be disabled until we can locate the source of the issue.
Posted Jun 01, 2023 - 12:17 PDT
Monitoring
APP and API have been enabled, File Builder processing has been disabled.
Posted Jun 01, 2023 - 11:57 PDT
Identified
We will be performing another restart at this time. File builder will be disabled.
Posted Jun 01, 2023 - 11:46 PDT
Monitoring
APP and API have been reenabled, we are monitoring as traffic begins to flow again.
Posted Jun 01, 2023 - 11:33 PDT
Update
Servers will be restarted to clear the backlog.
Posted Jun 01, 2023 - 11:22 PDT
Identified
We have identified a backlog due to file builder processing. We are working to resolve it.
Posted Jun 01, 2023 - 11:18 PDT
This incident affected: Decision Cloud - Web Site, Decision Cloud - API (Lead Processing), and File Builder.