API Errors
Incident Report for Decision Cloud
Resolved
The cache has been rebuilt and leads appear to be processing normally. Error rates have returned to 0% and response times are once again in the normal range.
Posted Sep 16, 2020 - 08:43 PDT
Identified
The issue has been identified as a problem with a data cache and we are currently rebuilding the cache. Our error rate has dropped back to 0% but we will continue to monitor while the process continues. Response times may be 50-75% higher than usual while this operation completes.
Posted Sep 16, 2020 - 07:55 PDT
Investigating
We are currently seeing an elevated error rate in API requests. We are investigating and will update here when the issue has been identified.
Posted Sep 16, 2020 - 07:39 PDT
This incident affected: Decision Cloud - API (Lead Processing).