Degraded Reports
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 11:35 PST
Monitoring
An issue causing our reporting and dashboard servers to experience degraded performance was identified and rectified .

Users may have noticed difficulty logging in during this period as login goes to the dashboard page.

We are continuing to monitor for any changes to our reporting servers.
Posted Jan 29, 2024 - 08:46 PST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 08:19 PST
This incident affected: Decision Cloud - Reports.