APP and API Instability
Incident Report for Decision Cloud
Resolved
Operations have returned to normal from our fixes. Morning traffic will be closely observed for stability.
Posted Sep 18, 2023 - 19:04 PDT
Monitoring
APP has been patched to avoid the effected resources. To access APP you will need to clear your cookies or use an incognito window. Please reach out if anything comes up while we await resolution by AWS.

API has also been deployed and is returning to normal response times.
Posted Sep 18, 2023 - 14:58 PDT
Identified
We have identified a potential solution to resolve issues while AWS resolves their items internally.

APP and API may see some complete outages as we modify.
Posted Sep 18, 2023 - 12:50 PDT
Update
We have identified the issue is effecting large swaths of AWS in our hosted region. We are currently working on mitigation efforts.

Traffic is still flowing but at a significantly delayed rate.

We would recommend not saving at this time.

You may consider disabling traffic due to this large scale outage.
Posted Sep 18, 2023 - 12:06 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 11:32 PDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 11:29 PDT
This incident affected: Decision Cloud - Web Site and Decision Cloud - API (Lead Processing).