New File Builder Data Backlog

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 20:33 PDT

Monitoring

Due to the issue this morning, data in the new File Builder may be missing for the current date as well as for nightly files processed last night.

This issue will clear throughout today and this issue will be closed when the backlog is clear.
Posted Jul 07, 2026 - 10:38 PDT
This incident affected: File Builder.