API Degraded Performance
Incident Report for Decision Cloud
Resolved
Fix has been completed and all accounts are no longer effected.
Posted Aug 30, 2023 - 11:39 PDT
Identified
The issue has been identified and a fix is in progress.
Posted Aug 30, 2023 - 10:22 PDT
Update
The issue has been scoped to a subset of accounts. The investigation is ongoing.
Posted Aug 30, 2023 - 08:29 PDT
Investigating
We are currently investigating reports of degraded performance with API.
Posted Aug 30, 2023 - 08:00 PDT
This incident affected: Decision Cloud - API (Lead Processing).