Advanced Lead Rule Processing Errors

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 11:57 PDT

Monitoring

The deployment has completed and we are monitoring the results.
Posted Aug 06, 2025 - 09:27 PDT

Update

A fix has been implemented and is currently deploying. We expect the deployment to complete in approximately 30 minutes.
Posted Aug 06, 2025 - 09:02 PDT

Identified

The issue has been identified and a fix is being implemented. This only applies to the Advanced Lead Rule "Custom Loan Request Amount". All other rules are functioning normally.
Posted Aug 06, 2025 - 08:50 PDT

Investigating

We are currently investigating the issue. Please avoid updating any Advanced Lead Rule settings until further notice.
Posted Aug 06, 2025 - 08:46 PDT
This incident affected: Decision Cloud - API (Lead Processing).