Waterfall Save Issue

Incident Report for Decision Cloud

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 10:14 PDT

Update

A patch is being deployed and will be live within 15 minutes.
Posted Jun 05, 2025 - 10:03 PDT

Identified

The issue has been identified and a fix has been created.

An update will be provided within the next 30 minutes.
Posted Jun 05, 2025 - 09:45 PDT

Investigating

We are investigating issues with saving waterfalls resulting in settings being removed.

Do not save changes to waterfalls at this time.
Posted Jun 05, 2025 - 08:56 PDT
This incident affected: Decision Cloud - Web Site.