Nightly File Delay
Incident Report for Decision Cloud
Resolved
All nightly updates sans EPIC updates have completed, they will continue to finish up the rest of the day.
Posted Jun 27, 2023 - 15:02 PDT
Update
Most Infinity accounts are done processing. EPIC accounts are working and will be done in the next few hours as well as TranDotComm.
Posted Jun 27, 2023 - 10:18 PDT
Update
About 80% of accounts have completed processing.
Posted Jun 27, 2023 - 08:33 PDT
Monitoring
Nightly files are being rerun as they failed to process this morning.
Posted Jun 27, 2023 - 06:06 PDT
This incident affected: Decision Cloud - Reports.