Reporting Delay - Nightly Files
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 08:35 PST
Update
We have been monitoring this issue for the last several days and believe it has been resolved. We will continue to keep an eye on the queue in the coming days, and will open any new issues if necessary.
Posted Dec 07, 2020 - 18:42 PST
Monitoring
We have migrated our job processing queue to a new, higher throughput service. This should allow our file processing to be handled much quicker. We will continue to monitor throughout the night and update this issue if anything changes.
Posted Dec 01, 2020 - 18:20 PST
Identified
We are experiencing a delay in our processing of nightly files. No data has been lost, but reports aren't showing complete updates for data uploaded last night. We are working on a solution to the problem and will update this notice when the issue is resolved.
Posted Dec 01, 2020 - 11:29 PST
This incident affected: Decision Cloud - Reports.