Processing delay - Daily Reports
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 15:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2020 - 15:31 PDT
Monitoring
There is currently a delay in processing yesterdays daily data uploads. We have identified the cause of the delay and have added additional resources to handle the backlog. While the job processes, data uploaded yesterday may not be reflected in reports. We will update this issue when the backlog has been fully processed.
Posted Aug 06, 2020 - 09:35 PDT
This incident affected: Decision Cloud - Reports.