API Timeouts
Incident Report for Decision Cloud
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 15:00 PST
Monitoring
At 8am PST we experienced elevated error and timeout rates on api.decisioncloud.me , The cause of the time outs has been identified and the issue appears to be resolved. We are monitoring the situation before marking the issue as resolved.
Posted Dec 02, 2019 - 08:39 PST
This incident affected: Decision Cloud - Web Site and Decision Cloud - API (Lead Processing).