Reporting Processing Delayed
Incident Report for Decision Cloud
Resolved
Reporting is 97% up to date for today with the some leads still filling in from the previous hour.

Reports processed daily files last night.

We will rerun lead information from Saturday this evening to make sure all information is for Saturday -> Monday is up to date.
Posted Apr 23, 2024 - 07:51 PDT
Monitoring
Reports are catching 90% caught up now with some leads from the 8 AM hour to fill in within 30 minutes.
Posted Apr 23, 2024 - 07:06 PDT
Investigating
Investigating report lag from the last hour.
Posted Apr 23, 2024 - 06:50 PDT
Monitoring
Performance improvements on the upgraded database have been implemented and reporting information is being processed.

Nightly files will process tonight as usual.

We appreciate the understanding during this upgrade process.
Posted Apr 22, 2024 - 22:39 PDT
Update
We are working on restoring reports for the day.

Nightly files from Sunday will not be processed until the evening.
Posted Apr 22, 2024 - 04:40 PDT
Identified
We have identified a delay with nightly file and lead report processing.

We are working to resolve the backlog.

All API and APP functionality is live at this time.
Posted Apr 21, 2024 - 23:21 PDT
This incident affected: Decision Cloud - Reports.