Elevated Truscore Error Rate
Incident Report for Decision Cloud
Resolved
The elevated error rate was due to a misconfigured scorecard. A bug in the scorecard builder allowed a user to save a scorecard with duplicate element configuration, which lead to database key collisions. The offending element has been corrected and a ticket has been created to fix the bug that allowed it.
Posted Jul 19, 2019 - 03:50 PDT
Investigating
We are seeing an elevated error rate for TruScore scorecards. We are investigating the problem.
Posted Jul 19, 2019 - 03:26 PDT
This incident affected: Decision Cloud - API (Lead Processing).