API Ingestion Still Offline
Incident Report for Decision Cloud
Resolved
API Ingestion has been live for the 5 oclock CST hour. All other services are also operational.

Nightly files will be delayed for Sunday as they began processing later than usual.
Posted Apr 21, 2024 - 03:52 PDT
Identified
Previous maintenance ticket closed preemptively.

We are still working on restoring API Ingestion. All other services are live once more.
Posted Apr 21, 2024 - 03:05 PDT
This incident affected: Decision Cloud - API (Lead Processing).